
Hi Codrin,
On Fri, Jul 24, 2015 at 8:52 AM, Codrin Ciubotariu codrin.ciubotariu@freescale.com wrote:
This patch groups some macros defined for registers and replaces some magic numbers from vsc9953 with macros. Also, "port" and "port_nr" words are replaced with "port_no", puts each variable declaration on a line and removes unnecessary tabs.
Signed-off-by: Codrin Ciubotariu codrin.ciubotariu@freescale.com
Changes for v2: - removed Change-id field;
Changes for v3: - each variable is declared on a separate line, without using tabs - some functions return macros from errno.h insted of 1 or -1 - removed duplicate of macro CONFIG_VSC9953_PAUSE_CFG - code that fixed a small bug was moved in a new patch;
drivers/net/vsc9953.c | 144 +++++++++++++++++++++++++------------------------- include/vsc9953.h | 121 ++++++++++++++++++++++++++---------------- 2 files changed, 147 insertions(+), 118 deletions(-)
Acked-by: Joe Hershberger joe.hershberger@ni.com