
9 Aug
2008
9 Aug
'08
11:58 a.m.
In message 20080809091101.GC18040@game.jcrosoft.org you wrote:
/*
* for 10 ms clock period @ PCLK with 4 bit divider = 1/2 and
* prescaler = 16. Should be 10390 @33.25MHz and 15625 @ 50 MHz
*/
timer_load_val = get_PCLK() / PRESCALER * (100 / 4); /* 100s */
/*printf("Calculated %lu timer_load_val\n", timer_load_val);*/
please remove if not need
Or even better convert it into a debug() call so it can be enabled again for debugging purposes.
timers->TCFG1 = (timers->TCFG1 & ~0xf0000) | 0x20000;
- }
please add some empty line to be more readable
No. One empty line os enough here.
+#define NFADDR (ELFIN_NAND_BASE+NFADDR_OFFSET)
^^^^^^^^^^^
please remove whitesapce
Not remove, but use TABs vor vertical alignment.
Best regards,
Wolfgang Denk
--
DENX Software Engineering GmbH, MD: Wolfgang Denk & Detlev Zundel
HRB 165235 Munich, Office: Kirchenstr.5, D-82194 Groebenzell, Germany
Phone: (+49)-8142-66989-10 Fax: (+49)-8142-66989-80 Email: wd@denx.de
We fight only when there is no other choice. We prefer the ways of
peaceful contact.
-- Kirk, "Spectre of the Gun", stardate 4385.3