
Dear "Moffett, Kyle D",
In message 85579850-725C-46CC-B6AF-9DE6D6683C82@boeing.com you wrote:
indented by 3 levels:
hw->hw_addr = pci_map_bar(devno, PCI_BASE_ADDRESS_0, PCI_REGION_MEM); printf("%s: ERROR: Can't enable I/O memory\n", nic->name); printf("%s: ERROR: Can't enable bus-mastering\n", nic->name); printf("%s: ERROR: EEPROM checksum is bad!\n", nic->name);
...
Wrapping any of those lines will in fact make them much harder to read and dissimilar to the other nearly identical printf() calls in that piece of code; I strongly disagree that it is necessary.
What makes you think that
printf("%s: ERROR: Can't enable I/O memory\n", nic->name);
was "much harder to read" than
printf("%s: ERROR: Can't enable I/O memory\n", nic->name);
?
Please fix these!
Best regards,
Wolfgang Denk