
7 Apr
2011
7 Apr
'11
12:50 a.m.
On Tuesday, April 05, 2011 17:59:53 Andy Fleming wrote:
--- a/include/phy.h +++ b/include/phy.h +int atheros_init(void); +int broadcom_init(void); +int davicom_init(void); +int lxt_init(void); +int marvell_init(void); +int micrel_init(void); +int natsemi_init(void); +int realtek_init(void); +int teranetics_init(void); +int vitesse_init(void);
imo, these should have a "phy_" prefix on their names. these are pretty generic otherwise.
diff --git a/include/phylib_all_drivers.h b/include/phylib_all_drivers.h
this probably should be prefixed with a "config_" to match the existing header filename style. -mike