
Use test_fstypes as the name instead of test_dm_compact.
Signed-off-by: Bin Meng bmeng.cn@gmail.com ---
test/py/tests/test_fs/test_fs_cmd.py | 2 +- 1 file changed, 1 insertion(+), 1 deletion(-)
diff --git a/test/py/tests/test_fs/test_fs_cmd.py b/test/py/tests/test_fs/test_fs_cmd.py index ba39a53159..700cf3591d 100644 --- a/test/py/tests/test_fs/test_fs_cmd.py +++ b/test/py/tests/test_fs/test_fs_cmd.py @@ -6,7 +6,7 @@ import pytest
@pytest.mark.boardspec('sandbox') @pytest.mark.buildconfigspec('cmd_fs_generic') -def test_dm_compat(u_boot_console): +def test_fstypes(u_boot_console): """Test that `fstypes` prints a result which includes `sandbox`.""" output = u_boot_console.run_command('fstypes') assert "Supported filesystems:" in output