
5 Oct
2013
5 Oct
'13
2:48 a.m.
On 10/4/2013 10:22 AM, Mateusz Zalega wrote:
+/*
- You can initialize platform's USB host or device
- ports by passing this enum as an argument to
- board_usb_init().
- */
+enum board_usb_init_type {
- USB_INIT_HOST,
- USB_INIT_DEVICE
+};
I'm a little late to the game, but can you rename this to just usb_init_type ? I'm wanting to use this as a parameter to usb_lowlevel_init, moving it above the usb_lowlevel_init definition would help me too.
Thanks Troy