
Hi Marek,
On Sat, 31 Mar 2012 19:47:19 +0200 Marek Vasut marex@denx.de wrote:
Signed-off-by: Marek Vasut marex@denx.de
include/configs/am3517_crane.h | 2 +- include/configs/am3517_evm.h | 2 +- include/configs/cam_enc_4xx.h | 2 +- include/configs/da830evm.h | 2 +- include/configs/davinci_dm365evm.h | 4 ++-- include/configs/davinci_dvevm.h | 2 +- include/configs/omap3_evm_common.h | 2 +- 7 files changed, 8 insertions(+), 8 deletions(-)
diff --git a/include/configs/am3517_crane.h b/include/configs/am3517_crane.h index b0dd2f0..bfa5676 100644 --- a/include/configs/am3517_crane.h +++ b/include/configs/am3517_crane.h @@ -111,7 +111,7 @@ #define CONFIG_CMD_USB
#define CONFIG_USB_STORAGE -#define CONGIG_CMD_STORAGE +#define CONFIG_CMD_USB_STORAGE
we have CONFIG_CMD_USB and CONFIG_USB_STORAGE, but no CONFIG_CMD_USB_STORAGE.
So the fix would be just to remove CONGIG_CMD_STORAGE.
#define CONFIG_CMD_FAT
#ifdef CONFIG_USB_KEYBOARD diff --git a/include/configs/am3517_evm.h b/include/configs/am3517_evm.h index b5f75d1..00e85a9 100644 --- a/include/configs/am3517_evm.h +++ b/include/configs/am3517_evm.h @@ -110,7 +110,7 @@ #define CONFIG_CMD_USB
#define CONFIG_USB_STORAGE -#define CONGIG_CMD_STORAGE +#define CONGIG_CMD_USB_STORAGE
Same here.
#define CONFIG_CMD_FAT
#ifdef CONFIG_USB_KEYBOARD diff --git a/include/configs/cam_enc_4xx.h b/include/configs/cam_enc_4xx.h index 99856eb..631d6d7 100644 --- a/include/configs/cam_enc_4xx.h +++ b/include/configs/cam_enc_4xx.h @@ -516,7 +516,7 @@
#define CONFIG_CMD_USB /* include support for usb cmd */ #define CONFIG_USB_STORAGE /* MSC class support */ -#define CONFIG_CMD_STORAGE /* inclue support for usb-storage cmd */ +#define CONFIG_CMD_USB_STORAGE /* inclue support for usb-storage cmd */ #define CONFIG_CMD_FAT /* inclue support for FAT/storage */ #define CONFIG_DOS_PARTITION /* inclue support for FAT/storage */
only CONFIG_CMD_STORAGE should be removed.
Btw., I see some typos here: "inclue".
diff --git a/include/configs/da830evm.h b/include/configs/da830evm.h index 4532e4f..0b45c12 100644 --- a/include/configs/da830evm.h +++ b/include/configs/da830evm.h @@ -248,7 +248,7 @@ #define CONFIG_CMD_USB /* include support for usb cmd */
#define CONFIG_USB_STORAGE /* MSC class support */ -#define CONFIG_CMD_STORAGE /* inclue support for usb-storage cmd */ +#define CONFIG_CMD_USB_STORAGE /* inclue support for usb-storage cmd */ #define CONFIG_CMD_FAT /* inclue support for FAT/storage */ #define CONFIG_DOS_PARTITION /* inclue support for FAT/storage */
Same here.
diff --git a/include/configs/davinci_dm365evm.h b/include/configs/davinci_dm365evm.h index a75bce6..38bd4cb 100644 --- a/include/configs/davinci_dm365evm.h +++ b/include/configs/davinci_dm365evm.h @@ -99,7 +99,7 @@
#ifdef CONFIG_USB_DAVINCI #define CONFIG_CMD_USB /* include support for usb */ -#define CONFIG_CMD_STORAGE /* include support for usb */ +#define CONFIG_CMD_USB_STORAGE /* include support for usb */ #define CONFIG_CMD_FAT /* include support for FAT/storage*/ #define CONFIG_DOS_PARTITION /* include support for FAT/storage*/
Here CONFIG_CMD_STORAGE should be replaced with CONFIG_USB_STORAGE.
#endif @@ -107,7 +107,7 @@ #ifdef CONFIG_MUSB_HCD /* include support for usb host */ #define CONFIG_CMD_USB /* include support for usb cmd */ #define CONFIG_USB_STORAGE /* MSC class support */ -#define CONFIG_CMD_STORAGE /* inclue support for usb-storage cmd */ +#define CONFIG_CMD_USB_STORAGE /* inclue support for usb-storage cmd */ #define CONFIG_CMD_FAT /* inclue support for FAT/storage */ #define CONFIG_DOS_PARTITION /* inclue support for FAT/storage */
CONFIG_CMD_STORAGE should be replaced with CONFIG_USB_STORAGE. Also typos here.
diff --git a/include/configs/davinci_dvevm.h b/include/configs/davinci_dvevm.h index 310d577..3976149 100644 --- a/include/configs/davinci_dvevm.h +++ b/include/configs/davinci_dvevm.h @@ -222,7 +222,7 @@ #define CONFIG_CMD_USB #ifdef CONFIG_MUSB_HCD #define CONFIG_USB_STORAGE -#define CONFIG_CMD_STORAGE +#define CONFIG_CMD_USB_STORAGE
Only drop CONFIG_CMD_STORAGE.
diff --git a/include/configs/omap3_evm_common.h b/include/configs/omap3_evm_common.h index 4910dda..4dfa44b 100644 --- a/include/configs/omap3_evm_common.h +++ b/include/configs/omap3_evm_common.h @@ -168,7 +168,7 @@ #define CONFIG_CMD_USB
#define CONFIG_USB_STORAGE -#define CONGIG_CMD_STORAGE +#define CONGIG_CMD_USB_STORAGE
Ditto.
This cleanup patch should also fix "include/configs/bfin_adi_common.h". s/CONFIG_CMD_USB_STORAGE/CONFIG_USB_STORAGE/
Thanks, Anatolij