
-----Original Message----- From: Vladimir Zapolskiy [mailto:vz@mleia.com] Sent: 26-Aug-15 8:17 PM
Because there is an originally defined CLK_DMA_ENABLE macro in clk.h, no reason to add another DMA_CLK_ENABLE macro with the same value.
Remove DMA_CLK_ENABLE, since it does not follow naming convention from the code, this implies renaming of DMA_CLK_ENABLE to CLK_DMA_ENABLE in lpc32xx/devices.c file.
Signed-off-by: Vladimir Zapolskiy vz@mleia.com
The change fixes a missed review comment from https://urldefense.proofpoint.com/v2/url?u=https- 3A__patchwork.ozlabs.org_patch_505602_&d=BQIBAg&c=0YGvTs3tT-VMy8_v51yLDw&r=wQJtM_tLxuQC97M- Lmzkek8zkzOmmSH5aGpH9XICxMY&m=_h1D4ysIu0Z-R8-jYuIET- Eo2akhhC_vyMJLHs7y5Gw&s=Xik_VBujVWd4PbkiE5sARa0KwLkSLQs0w6wj1p2e7Cw&e=
arch/arm/cpu/arm926ejs/lpc32xx/devices.c | 3 +-- arch/arm/include/asm/arch-lpc32xx/clk.h | 3 --- 2 files changed, 1 insertion(+), 5 deletions(-)
diff --git a/arch/arm/cpu/arm926ejs/lpc32xx/devices.c b/arch/arm/cpu/arm926ejs/lpc32xx/devices.c index d9fa280..b1c3f8f 100644 --- a/arch/arm/cpu/arm926ejs/lpc32xx/devices.c +++ b/arch/arm/cpu/arm926ejs/lpc32xx/devices.c @@ -44,8 +44,7 @@ void lpc32xx_uart_init(unsigned int uart_id) void lpc32xx_dma_init(void) {
[...]
Tested-by: Sylvain Lemieux slemieux@tycoint.com
________________________________
This e-mail contains privileged and confidential information intended for the use of the addressees named above. If you are not the intended recipient of this e-mail, you are hereby notified that you must not disseminate, copy or take any action in respect of any information contained in it. If you have received this e-mail in error, please notify the sender immediately by e-mail and immediately destroy this e-mail and its attachments.